Here’s an article from WPMU DEV Blog written by Jenni McKinnon which I thought you might find of interest.

If you want to keep your website running smoothly, it’s a good idea you change or update the version of PHP it’s running on soon since PHP 7 could soon be a minimum requirement for self-hosted WordPress sites by mid-2017. And since PHP is the programming language that forms the backbone of WordPress, this is one […]

To read more head to http://feedproxy.google.com/~r/Wpmu-Wordpress-Mu-PluginsThemesAndNews/~3/60Zj4R4I1no/

Till next time,
D